node-sass和node版本不兼容怎么办

在进行编译的时候运行到下面的错误:

Node Sass does not yet support your current environment: Windows 64-bit with Unsupported runtime (88)

这是因为有版本问题:

node-sass和node版本不兼容怎么办

如果你使用 “node-sass”: “^4.14.1” 的版本的话,那么你需要将 node 的版本调整为: 14 的版本。

然后再重新编译后就没有问题了。

版权声明:本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至2705686032@qq.com 举报,一经查实,本站将立刻删除。原文转载: 原文出处:

(0)
尊云-小张的头像尊云-小张
上一篇 2024 年 5 月 1 日 09:30
下一篇 2024 年 5 月 1 日

相关推荐

发表回复

您的电子邮箱地址不会被公开。 必填项已用 * 标注

联系我们

400-900-3935

在线咨询: QQ交谈

邮件:cong@zun.com

工作时间:365天无休服务 24小时在线

添加微信